Resolved
Platform is operational again.
Monitoring
The issue is resolved and Platform is available again.
Investigating
We are experiencing network issues in our data center. We are working together with our data center operator to resolve the issue as soon as possible. Platform is not available for now.